<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
	<link rel="apple-touch-icon" sizes="57x57" href="/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192"  href="/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff">
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<title>Beach driving begins Oct. 1 in Kill Devil Hills - 94.5 WCMS</title>

<!-- This site is optimized with the Yoast SEO plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://wcms.com/2019/09/26/beach-driving-begins-oct-1-in-kill-devil-hills/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Beach driving begins Oct. 1 in Kill Devil Hills - 94.5 WCMS" />
<meta property="og:description" content="Kill Devil Hills beach driving permits are now available. [Courtesy Kill Devil Hills] The Town of Kill Devil Hills’ beach driving permits are available for [Read More]" />
<meta property="og:url" content="http://wcms.com/2019/09/26/beach-driving-begins-oct-1-in-kill-devil-hills/" />
<meta property="og:site_name" content="94.5 WCMS" />
<meta property="article:publisher" content="https://www.facebook.com/wcms945/" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2019-09-26T15:01:17+00:00" />
<meta property="og:image" content="http://wcms.com/wp-content/uploads/2019/09/beach-driving-begins-oct-1-in-kill-devil-hills.jpg" />
<meta property="og:image:width" content="678" />
<meta property="og:image:height" content="381" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Kill Devil Hills beach driving permits are now available. [Courtesy Kill Devil Hills] The Town of Kill Devil Hills’ beach driving permits are available for [Read More]" />
<meta name="twitter:title" content="Beach driving begins Oct. 1 in Kill Devil Hills - 94.5 WCMS" />
<meta name="twitter:site" content="@obxcountrymusic" />
<meta name="twitter:image" content="http://wcms.com/wp-content/uploads/2019/09/beach-driving-begins-oct-1-in-kill-devil-hills.jpg" />
<meta name="twitter:creator" content="@obxcountrymusic" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://wcms.com/#organization","name":"94.5 WCMS","url":"http://wcms.com/","sameAs":["https://www.facebook.com/wcms945/","https://www.instagram.com/wcms945/","https://twitter.com/obxcountrymusic"],"logo":{"@type":"ImageObject","@id":"http://wcms.com/#logo","url":"http://wcms.com/wp-content/uploads/2019/02/wcms-higres1.png","width":1080,"height":449,"caption":"94.5 WCMS"},"image":{"@id":"http://wcms.com/#logo"}},{"@type":"WebSite","@id":"http://wcms.com/#website","url":"http://wcms.com/","name":"94.5 WCMS","publisher":{"@id":"http://wcms.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"http://wcms.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://wcms.com/2019/09/26/beach-driving-begins-oct-1-in-kill-devil-hills/#primaryimage","url":"http://wcms.com/wp-content/uploads/2019/09/beach-driving-begins-oct-1-in-kill-devil-hills.jpg","width":678,"height":381},{"@type":"WebPage","@id":"http://wcms.com/2019/09/26/beach-driving-begins-oct-1-in-kill-devil-hills/#webpage","url":"http://wcms.com/2019/09/26/beach-driving-begins-oct-1-in-kill-devil-hills/","inLanguage":"en-US","name":"Beach driving begins Oct. 1 in Kill Devil Hills - 94.5 WCMS","isPartOf":{"@id":"http://wcms.com/#website"},"primaryImageOfPage":{"@id":"http://wcms.com/2019/09/26/beach-driving-begins-oct-1-in-kill-devil-hills/#primaryimage"},"datePublished":"2019-09-26T15:01:17+00:00","dateModified":"2019-09-26T15:01:17+00:00"},{"@type":"Article","@id":"http://wcms.com/2019/09/26/beach-driving-begins-oct-1-in-kill-devil-hills/#article","isPartOf":{"@id":"http://wcms.com/2019/09/26/beach-driving-begins-oct-1-in-kill-devil-hills/#webpage"},"author":{"@id":"http://wcms.com/#/schema/person/738032c4e5d4577f861e3df54a8ad38a"},"headline":"Beach driving begins Oct. 1 in Kill Devil Hills","datePublished":"2019-09-26T15:01:17+00:00","dateModified":"2019-09-26T15:01:17+00:00","commentCount":0,"mainEntityOfPage":{"@id":"http://wcms.com/2019/09/26/beach-driving-begins-oct-1-in-kill-devil-hills/#webpage"},"publisher":{"@id":"http://wcms.com/#organization"},"image":{"@id":"http://wcms.com/2019/09/26/beach-driving-begins-oct-1-in-kill-devil-hills/#primaryimage"},"articleSection":"Featured"},{"@type":["Person"],"@id":"http://wcms.com/#/schema/person/738032c4e5d4577f861e3df54a8ad38a","name":"OBX Today","image":{"@type":"ImageObject","@id":"http://wcms.com/#authorlogo","url":"http://0.gravatar.com/avatar/37cb73a3af0476ff7fb0ff8ca5012b3a?s=96&d=mm&r=g","caption":"OBX Today"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdn.rawgit.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="94.5 WCMS &raquo; Feed" href="http://wcms.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="94.5 WCMS &raquo; Comments Feed" href="http://wcms.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="94.5 WCMS &raquo; Beach driving begins Oct. 1 in Kill Devil Hills Comments Feed" href="http://wcms.com/2019/09/26/beach-driving-begins-oct-1-in-kill-devil-hills/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/wcms.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dashicons-css'  href='http://wcms.com/wp-includes/css/dashicons.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://wcms.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://wcms.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='pdfemb-gutenberg-block-backend-js-css'  href='http://wcms.com/wp-content/plugins/pdf-embedder/css/pdfemb-blocks.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='http://wcms.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=5.2.3' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='super-rss-reader-css-css'  href='http://wcms.com/wp-content/plugins/super-rss-reader/public/css/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='http://wcms.com/wp-content/themes/mh-magazine/style.css?ver=3.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://wcms.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<script type='text/javascript' src='http://wcms.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://wcms.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://wcms.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://wcms.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://wcms.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://wcms.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://wcms.com/wp-includes/js/wp-sanitize.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='http://wcms.com/wp-includes/js/wp-a11y.min.js?ver=5.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://wcms.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"309acf644d","ajaxurl":"http:\/\/wcms.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wcms.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://wcms.com/wp-content/plugins/super-rss-reader/public/js/script.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://cdn.rawgit.com/vaakash/jquery-easy-ticker/92e6e76c/jquery.easy-ticker.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='http://wcms.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.6'></script>
<link rel='https://api.w.org/' href='http://wcms.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://wcms.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://wcms.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.3" />
<link rel='shortlink' href='http://wcms.com/?p=1487' />
<link rel="alternate" type="application/json+oembed" href="http://wcms.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwcms.com%2F2019%2F09%2F26%2Fbeach-driving-begins-oct-1-in-kill-devil-hills%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://wcms.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwcms.com%2F2019%2F09%2F26%2Fbeach-driving-begins-oct-1-in-kill-devil-hills%2F&#038;format=xml" />
<style type="text/css">
.mh-navigation li:hover, .mh-navigation ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-layout8 .mh-widget-title .mh-footer-widget-title-inner, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #infinite-handle span:hover { background: #bf1e2e; }
.mh-extra-nav-bg { background: rgba(191, 30, 46, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #bf1e2e; background: rgba(191, 30, 46, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(191, 30, 46, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #bf1e2e; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #0e76bc; background: rgba(14, 118, 188, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #0e76bc; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #0e76bc; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #0e76bc; }
.entry-content a { color: #0055a8; }
a:hover, .entry-content a:hover, #respond a:hover, #respond #cancel-comment-reply-link:hover, #respond .logged-in-as a:hover, .mh-comment-list .comment-meta a:hover, .mh-ping-list .mh-ping-item a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #0055a8; }
</style>
<!--[if lt IE 9]>
<script src="http://wcms.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="icon" href="http://wcms.com/wp-content/uploads/2019/02/cropped-button-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://wcms.com/wp-content/uploads/2019/02/cropped-button-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://wcms.com/wp-content/uploads/2019/02/cropped-button-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://wcms.com/wp-content/uploads/2019/02/cropped-button-1-270x270.jpg" />

<!-- BEGIN ExactMetrics v5.3.9 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-137902425-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-1487 single-format-standard mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout8" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<div class="mh-header-date mh-header-date-top">
							September 27, 2019						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-header-nav-container"><ul id="menu-header-nav" class="menu"><li id="menu-item-85" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85"><a href="https://www.facebook.com/wcms945/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-86" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86"><a href="https://twitter.com/obxcountrymusic"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-87" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87"><a href="https://www.instagram.com/wcms945/?hl=en"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Instagram</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<a class="mh-header-image-link" href="http://wcms.com/" title="94.5 WCMS" rel="home">
<img class="mh-header-image" src="http://wcms.com/wp-content/uploads/2019/07/wcmsheader.jpg" height="309" width="1080" alt="94.5 WCMS" />
</a>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-main-nav-container"><ul id="menu-main-nav" class="menu"><li id="menu-item-1059" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1059"><a href="http://wcms.com/">Home</a></li>
<li id="menu-item-92" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92"><a href="http://player.listenlive.co/34021">Listen Live!</a></li>
<li id="menu-item-89" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89"><a href="http://wcms.com/contact-us/">Contact Us</a></li>
<li id="menu-item-90" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90"><a href="http://wcms.com/concerts/">Concerts</a></li>
<li id="menu-item-91" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91"><a href="http://wcms.com/contests/">Contests</a></li>
<li id="menu-item-283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-283"><a href="http://wcms.com/things-to-do/">Things To Do</a></li>
<li id="menu-item-93" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93"><a href="http://wcms.com/advertise/">Advertise</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="http://wcms.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://wcms.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://wcms.com/category/featured/" itemprop="url"><span itemprop="title">Featured</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Beach driving begins Oct. 1 in Kill Devil Hills</nav>
<article id="post-1487" class="post-1487 post type-post status-publish format-standard has-post-thumbnail hentry category-featured">
	<header class="entry-header clearfix"><h1 class="entry-title">Beach driving begins Oct. 1 in Kill Devil Hills</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://wcms.com/2019/09/">September 26, 2019</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://wcms.com/author/obx-today/">OBX Today</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="http://wcms.com/2019/09/26/beach-driving-begins-oct-1-in-kill-devil-hills/#respond" class="mh-comment-count-link" >0</a></span>
</div>
	</header>
		<div class="entry-content clearfix"><div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwcms.com%2F2019%2F09%2F26%2Fbeach-driving-begins-oct-1-in-kill-devil-hills%2F&t=Beach+driving+begins+Oct.+1+in+Kill+Devil+Hills', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Beach+driving+begins+Oct.+1+in+Kill+Devil+Hills:&url=http%3A%2F%2Fwcms.com%2F2019%2F09%2F26%2Fbeach-driving-begins-oct-1-in-kill-devil-hills%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-linkedin" href="#" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwcms.com%2F2019%2F09%2F26%2Fbeach-driving-begins-oct-1-in-kill-devil-hills%2F&source=', 'linkedinShare', 'width=626,height=436'); return false;" title="Share on LinkedIn">
		<span class="mh-share-button"><i class="fa fa-linkedin"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwcms.com%2F2019%2F09%2F26%2Fbeach-driving-begins-oct-1-in-kill-devil-hills%2F&media=http://wcms.com/wp-content/uploads/2019/09/beach-driving-begins-oct-1-in-kill-devil-hills.jpg&description=Beach+driving+begins+Oct.+1+in+Kill+Devil+Hills', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http%3A%2F%2Fwcms.com%2F2019%2F09%2F26%2Fbeach-driving-begins-oct-1-in-kill-devil-hills%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Beach%20driving%20begins%20Oct.%201%20in%20Kill%20Devil%20Hills&amp;body=http%3A%2F%2Fwcms.com%2F2019%2F09%2F26%2Fbeach-driving-begins-oct-1-in-kill-devil-hills%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
	<a class="mh-print" href="javascript:window.print()" title="Print this article">
		<span class="mh-share-button"><i class="fa fa-print"></i></span>
	</a>
</div></div>
<figure class="entry-thumbnail"><a href="https://obxtoday.com/top-stories/beach-driving-begins-oct-1-in-kill-devil-hills/attachment/beachdrivingkdh/"><img src="http://wcms.com/wp-content/uploads/2019/09/beach-driving-begins-oct-1-in-kill-devil-hills.jpg" alt title="beachdrivingkdh"></a><figcaption class="wp-caption-text">Kill Devil Hills beach driving permits are now available. [Courtesy Kill Devil Hills]</figcaption></figure>
<p>The Town of Kill Devil Hills’ beach driving permits are available for purchase for the 2019-202<span class="text_exposed_show">0 beach driving season. </span></p>
<div class="g g-10">
<div class="g-single a-28"><a class="gofollow" data-track="MjgsMTAsMSw2MA==" href="https://www.beachrealtync.com/?utm_source=obxtoday"><img src="http://wcms.com/wp-content/uploads/2019/09/beach-driving-begins-oct-1-in-kill-devil-hills.gif"></a></div>
</div>
<p><span class="text_exposed_show">Beach driving is allowed in town, with a permit, from Oct. 1st through April 30. The Towns of Kill Devil Hills and Nags Head have a reciprocal program that allows a KDH beach driving permit holder to drive on Nags Head beaches and vice versa.</span></p>
<div class="text_exposed_show">
<p>Kill Devil Hills permits are available at the second floor cashier’s window in Town Hall, 102 Town Hall Drive (8 a.m. to 5 p.m, Monday through Friday). Seasonal permits are $25 and temporary permits are $10 (good for 14 days).</p>
<p>In addition to payment, the following information will need to be provided: driver’s license, proof of insurance, and the vehicle’s registration certificate (VIN number and license plate number).</p>
<p>For additional beach driving information, including maps and safety tips, visit the town’s website at <a href="http://www.kdhnc.com/674/Beach-Driving?fbclid=IwAR0phfm-n-J8_KuJQsynsZUH78aHCQYjwkeO19jy5og5v3sSaIKy4j89erg" target="_blank" rel="noopener nofollow noreferrer" data-ft="{&quot;tn&quot;:&quot;-U&quot;}" data-lynx-mode="origin" data-lynx-uri="https://l.facebook.com/l.php?u=http%3A%2F%2Fwww.kdhnc.com%2F674%2FBeach-Driving%3Ffbclid%3DIwAR0phfm-n-J8_KuJQsynsZUH78aHCQYjwkeO19jy5og5v3sSaIKy4j89erg&amp;h=AT2SBc71b4npZxHhSq_9ks-H875sy_CCW8mtEc_ox5ZxWl64FK3RmIqanyemjboLAvJFCGm5UYNXMaUiCPSeTioOFiOKhnzn_niHN8s6ftF1hos4ChoeQ6PunMPcL-IziaEA2KrkrIO6gcLmSHLHW0Jn6hjVYAonvLe6JOsAXVCt3tLifpP4aTONXi0mzt5kGZ3mSp8mPScHJZidGkCb3B7BvdtsjcydARRiFqjNFchHRC3ToGrzyYXxCX3O1-3RRDWsjcHObaerweKK8iO5Aq-u6HT7Oiuny8p93-4wztRr6zy18DueKi3u2zOGLf3UVIceKlc6AgMkV8_Tok6qw3YYsCVAcoCN66emUe_wyDraAhKo3aIkIE3wnYm83popvIC17nsMP3m68z9YSJhuxK0NjwziwDSr6V7QAFXyRLtPOjZIwi3wwjpjUPXmxgAM7At90RDM2EO-aZQW4p_vorFg8B6zR8t2e6Nc88FV3KkIyfPrhgOCNZIhl8WBisylzqhzYHdNMtY00jV1rq_wleXoVToF2YISFH7Q3-aqtJWIDOisVurzphOiuERXXocodyzYGo_jf4QctKdT4xS5jnl11_R2Q4R6pZdVGUXiAVfW-1EFJHsUlhRpQS_Dit0jKM_jKnk-nk_gticCBLXwieJEYrHocEoWjYt6Z8WcLIhv_0SAlwIbsq5l1wxRa8eosNS0sZtamAUnVZDkHFbYO6ANKBKWZiLnPlbZ_BUoaw7wuP4bp5iLfQrsq2DRdsNgH577X5JkeHFDjDt11TXR-FjBvIqagkb9xuGJGRbm0vTEfNpXqdkiPK0AxdMlGj7hk7WxTHRVpi3363IL7uXv8syMVUZ14gAAeLt2ET21Sx4IFbSY-gd3-ysKTko4pWa5wkc4APPcExKAOKvRpcdlpAFAYLFF0FBqxpSPOoYWNHpeEMEQN7568UyP7cW5i_oSd6S_bd-0F4zYv02vfUO3EuFxJW931kdP4FzbTNU08y0qLcTxUMQIlTP7ThroSrv16pjF7TRroGSf-U6NtrOFPA7ZINmLA6q0uIIzOgYkJTpOiM4C-pJxqm5cYQrQnJ0UHb8onbu5MMfTgI0ZlC7xuYE">www.kdhnc.com/674/Beach-Driving</a></p>
</div>
<p>This story originally appeared on OBXToday.com. <a href="https://obxtoday.com/top-stories/beach-driving-begins-oct-1-in-kill-devil-hills/">Read More local stories here</a>.</p>
<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwcms.com%2F2019%2F09%2F26%2Fbeach-driving-begins-oct-1-in-kill-devil-hills%2F&t=Beach+driving+begins+Oct.+1+in+Kill+Devil+Hills', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Beach+driving+begins+Oct.+1+in+Kill+Devil+Hills:&url=http%3A%2F%2Fwcms.com%2F2019%2F09%2F26%2Fbeach-driving-begins-oct-1-in-kill-devil-hills%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-linkedin" href="#" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwcms.com%2F2019%2F09%2F26%2Fbeach-driving-begins-oct-1-in-kill-devil-hills%2F&source=', 'linkedinShare', 'width=626,height=436'); return false;" title="Share on LinkedIn">
		<span class="mh-share-button"><i class="fa fa-linkedin"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwcms.com%2F2019%2F09%2F26%2Fbeach-driving-begins-oct-1-in-kill-devil-hills%2F&media=http://wcms.com/wp-content/uploads/2019/09/beach-driving-begins-oct-1-in-kill-devil-hills.jpg&description=Beach+driving+begins+Oct.+1+in+Kill+Devil+Hills', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http%3A%2F%2Fwcms.com%2F2019%2F09%2F26%2Fbeach-driving-begins-oct-1-in-kill-devil-hills%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Beach%20driving%20begins%20Oct.%201%20in%20Kill%20Devil%20Hills&amp;body=http%3A%2F%2Fwcms.com%2F2019%2F09%2F26%2Fbeach-driving-begins-oct-1-in-kill-devil-hills%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
	<a class="mh-print" href="javascript:window.print()" title="Print this article">
		<span class="mh-share-button"><i class="fa fa-print"></i></span>
	</a>
</div></div>
	</div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="http://wcms.com/2019/09/25/no-charges-for-chicamacomico-fire-department-driver-in-womans-death/" rel="prev"><img width="80" height="60" src="http://wcms.com/wp-content/uploads/2019/09/no-charges-for-chicamacomico-fire-department-driver-in-womans-death-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://wcms.com/wp-content/uploads/2019/09/no-charges-for-chicamacomico-fire-department-driver-in-womans-death-80x60.png 80w, http://wcms.com/wp-content/uploads/2019/09/no-charges-for-chicamacomico-fire-department-driver-in-womans-death-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>No charges for Chicamacomico fire department driver in woman’s death</p></a></div>
</nav>
<div id="comments" class="mh-comments-wrap">
			<h4 class="mh-widget-title mh-comment-form-title">
				<span class="mh-widget-title-inner">
					Be the first to comment				</span>
			</h4>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/09/26/beach-driving-begins-oct-1-in-kill-devil-hills/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://wcms.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1487' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0eaeb2f3f3" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="39"/></p>			</form>
			</div><!-- #respond -->
	</div>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="text-14" class="mh-widget widget_text">			<div class="textwidget"><p><a href="http://player.listenlive.co/34021"><img src="http://wcms.com/wp-content/uploads/2019/08/wcms-listenlive.png" /></a></p>
</div>
		</div>		<div id="recent-posts-2" class="mh-widget widget_recent_entries">		<h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recent Posts</span></h4>		<ul>
											<li>
					<a href="http://wcms.com/2019/09/26/beach-driving-begins-oct-1-in-kill-devil-hills/">Beach driving begins Oct. 1 in Kill Devil Hills</a>
									</li>
											<li>
					<a href="http://wcms.com/2019/09/25/no-charges-for-chicamacomico-fire-department-driver-in-womans-death/">No charges for Chicamacomico fire department driver in woman’s death</a>
									</li>
											<li>
					<a href="http://wcms.com/2019/09/25/n-c-department-of-public-instruction-sending-200-ipads-to-ocracoke-students-teachers/">N.C. Department of Public Instruction sending 200 iPads to Ocracoke students, teachers</a>
									</li>
											<li>
					<a href="http://wcms.com/2019/09/25/cedar-island-loses-half-of-wild-horse-herd-to-hurricane-dorian-flood/">Cedar Island loses half of wild horse herd to Hurricane Dorian flood</a>
									</li>
											<li>
					<a href="http://wcms.com/2019/09/25/catch-of-the-day-big-red-drum-starting-to-make-their-annual-fall-appearance/">Catch of the Day: Big red drum starting to make their annual fall appearance</a>
									</li>
					</ul>
		</div><div id="awesomeweatherwidget-2" class="mh-widget widget_awesomeweatherwidget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Outer Banks Weather</span></h4><div id="awesome-weather-kill-devil-hills" class="awesome-weather-wrap awecf awe_tall awe_custom awe_with_stats awe-code-800 awe-desc-clear-sky" style=" color: #ffffff;  background-color: #0e76bc; "><div class="awesome-weather-header">Current Conditions At The 94.5 WCMS Studios In Nags Head:</div><div class="awesome-weather-current-temp"><strong>78<sup>&deg;</sup></strong></div><!-- /.awesome-weather-current-temp --><div class="awesome-weather-todays-stats"><div class="awe_desc">clear sky</div><div class="awe_humidty">humidity: 88%</div><div class="awe_wind">wind: 14mph SW</div><div class="awe_highlow">H 76 &bull; L 75</div></div><!-- /.awesome-weather-todays-stats --><div class="awesome-weather-forecast awe_days_4 awecf">
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">78<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Sat</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">77<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Sun</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">73<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Mon</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">73<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Tue</div>
				</div></div><!-- /.awesome-weather-forecast --></div> <!-- /.awesome-weather-wrap --></div><div id="recent-comments-2" class="mh-widget widget_recent_comments"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recent Comments</span></h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Angela</span> on <a href="http://wcms.com/2019/08/13/alice-kelly-memorial-ladies-tournament-it-takes-a-team-yall/#comment-28035">Alice Kelly Memorial Ladies Tournament: It takes a team y’all</a></li></ul></div><div id="archives-2" class="mh-widget widget_archive"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Archives</span></h4>		<ul>
				<li><a href='http://wcms.com/2019/09/'>September 2019</a></li>
	<li><a href='http://wcms.com/2019/08/'>August 2019</a></li>
	<li><a href='http://wcms.com/2019/07/'>July 2019</a></li>
	<li><a href='http://wcms.com/2019/06/'>June 2019</a></li>
	<li><a href='http://wcms.com/2019/03/'>March 2019</a></li>
	<li><a href='http://wcms.com/2019/02/'>February 2019</a></li>
		</ul>
			</div><div id="categories-2" class="mh-widget widget_categories"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Categories</span></h4>		<ul>
				<li class="cat-item cat-item-2"><a href="http://wcms.com/category/featured/">Featured</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://wcms.com/category/uncategorized/">Uncategorized</a>
</li>
		</ul>
			</div><div id="meta-2" class="mh-widget widget_meta"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Meta</span></h4>			<ul>
						<li><a rel="nofollow" href="http://wcms.com/wp-login.php">Log in</a></li>
			<li><a href="http://wcms.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://wcms.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</div>	</aside>	</div>
    </div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-1">
<div id="text-10" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Legal Stuff</span></h6>			<div class="textwidget"><ul>
<li><a href="https://publicfiles.fcc.gov/api/manager/download/4f592d31-14c5-5cd5-2b1c-01896486f4cb/ccb46a9f-f0f9-4f03-80b1-4ebf8367c4e0.pdf">EEO Report</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wcms-fm/contour-maps/">WCMS-FM Public File</a></li>
</ul>
<p>&nbsp;</p>
</div>
		</div></div>
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-2">
<div id="text-11" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Sister Outlets</span></h6>			<div class="textwidget"><ul>
<li><a href="http://www.beach104.com/">Beach 104</a></li>
<li><a href="http://www.991thesound.com" target="_blank" rel="noopener noreferrer">99.1 The Sound</a></li>
<li><a href="http://www.yourclassicrock.com" target="_blank" rel="noopener noreferrer">Classic Rock 92.3</a></li>
</ul>
</div>
		</div></div>
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-3">
<div id="mh_magazine_social-3" class="mh-footer-widget mh_magazine_social"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Stay Connected</span></h6>				<nav class="mh-social-icons mh-social-widget clearfix">
					<div class="menu-header-nav-container"><ul id="menu-header-nav-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85"><a href="https://www.facebook.com/wcms945/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86"><a href="https://twitter.com/obxcountrymusic"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87"><a href="https://www.instagram.com/wcms945/?hl=en"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Instagram</span></a></li>
</ul></div>				</nav></div></div>
</div>
</footer>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
				<center><p class="mh-copyright">
			&copy; Copyright 2019  <a href="https://jammediallc.com/">JAM Media Solutions</a>. All rights reserved. Designed & managed by <a href="http://www.boulevardrva.com"> Boulevard Creative</a>.
		</p></center>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.9";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> <script type='text/javascript' src='http://wcms.com/wp-includes/js/comment-reply.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='http://wcms.com/wp-includes/js/wp-embed.min.js?ver=5.2.3'></script>
<script async="async" type='text/javascript' src='http://wcms.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
</body>
</html>